欢迎光临IT网Linux学习频道

当前位置:主页 > TAG标签 > 入侵web服务器
  • 伪装nginx版本防止入侵web服务器 日期:2014-02-22 01:22:40 点击:167 好评:0

    为了防止被黑客扫描到web服务器信息,通过相对应的web服务器信息找出对应的版本漏洞,从而对web服务器进行入侵,nginx虽然功能强大,但是也是软件,软件就可能会有漏洞,例如 nginx-0.6.32版本,默认情况下可能导致服务器错误的将任何类型的文件以php的方式...

    共1页/1条
推荐内容